Die leidigen Dauer Probleme bei 19sh Rekord D
geschrieben von: Rekordler ()
Datum: 20. Februar 2014 23:15

Moin moin Liebe Community, da bin ich wieder.

So mein Rekord hat mich bei dem kalten Wetter zum handeln gezwungen. Ich habe folgende Probleme.

Als es warm war lief er gut bis sehr gut für einen Vergaser...
Im Winter wird es ja nun doch mal kalt und es viel mir auf das der Wagen ganz schön zickig auf das Wetter reagiert.

Warm und Schön = super
kalt und nass = schlecht

Als erstes Zündkerzen, Kabel, Verteiler und Finger neu gemacht .. keine Besserung
Spule kommt noch.
Vergaser hatte ne Bedüsung x100 x160 / 127,5 zu 150 / s9 zu 4k (muss nochmal genau nachsehen) Habe mir dann einen 3441er vom 97 PSler zugelegt.

Kein Thema dachte ich alles umbauen zu x120 X130 / 130 zu 165 / 4k zu 4k...

Wie beim Berliner Vergaser Spezi beschrieben.

Gemacht getan sorgfällig alles gereinigt und umgebaut. Alles was schlecht aussah wurde ausgetauscht. Leider habe ich keine Ahnung, was für einen Zenith ich drauf habe 98....11 oder ...79 Die Blechmarke ist weg. Habe aber dieses Leerlaufabschaltventil.

So dann habe ich Ihn mit Papier Dichtung neu abgedichtet (selber nachgefertigt) klappte auch bombe. Eingebaut und grob eingestellt bis er lief und dann warm laufen lassen.

Als er warm war, habe ich die Grundeinstellung getätigt, große Stellschraube ganz rein, Die Doppelkugelkopfverbindung am Gelenk links auf 51mm eingestellt, kleine Einstellschraube ganz raus gedreht. Und dann langsam reingeschraubt bis die Drehzahl sank plus 1/2 Umdrehung. Dann die dicke Schraube raus gedreht bis die Drehzahl hochging nach Gehör passte das er lief gut.

Nächster Morgen alles altze.... Nach justiert als er kalt war. Das Bocken wurde schlimmer unter Last. Und täglich grüßt das Murmeltier, das ging über mehrer Tage.

Dann viel mir auf, wo ist die Vorwärmung am Luffi und am Krümmer ? Keine da.... Dann habe ich etwas gebastelt und eine Vorwärmung mit Draht und Rohr Testweise angetüdelt. Ergebnis es wurde besser viel besser. Als er wieder warm war, nach justiert in kleinen Schritten. Dann war es soweit, er lief Bombe (Außentemp so um die 0 Grad C), er zog gut durch und kein bocken.

Nächster Morgen ... wieder alles für die Katz. Nun ist er nur noch am bocken, Kalt schlimm Warm hörbar und zieht nicht.

Kalt lief er immer schlecht, warm war es ok.

Habe heute nochmal Grundeinstellung gemacht und leicht Eingestellt. Es wurde wieder besser. Aber was bleibt ist ein verdammt schlechter Kalt Leerlauf. Er spring sofort an und läuft wie gewünscht etwas schneller (Startautom.) Nach ca. 20 Sec. läuft er unrund und das hört auf, wenn er laut Wassertemp. sich dem Mittleren Strich nähert. Meine Starterklappe ist schon offen bevor die Nadel sich bewegt. Wie ist es bei Euch ?

Im kalten rußt er wie sau schlimmer als mein Ex Diesel.

Habe jetzt fast eine Woche hinter mir und werde morgen noch einmal die Kerzen checken.

Verteiler ist zwar von Bosch, aber es gibt keine Unterdruckdose.... Schweden Rekord anders als Deutsche ?

Mein Verteiler Finger steht nach links (Zylinder 3) nicht auf der Kerbe, wenn ich die Kugel im Schauloch sehe und der Kontakt ist weit offen ca. 0,4 mm.

Er drückt auch viel Luft aus dem Deckel / Schlauch mit Öl-Geruch, kein Benzin oder Wasser....

Vielen Dank euch allen für die nette Aufnahme, werde mich bestimmt erkenntlich zeigen.

Mfg Rekordler



1-mal bearbeitet. Zuletzt am 21.02.14 17:05.



Thema Klicks geschrieben von Datum/Zeit
Die leidigen Dauer Probleme bei 19sh Rekord D 1273 Rekordler 20.02.14 23:15
Re: Die leidigen Dauer Probleme bei 19sh Rekord D 1030 Higgins 21.02.14 17:57
Re: Die leidigen Dauer Probleme bei 19sh Rekord D 904 METTO 22.02.14 00:42
Re: Die leidigen Dauer Probleme bei 19sh Rekord D 880 Rekordler 05.03.14 14:27


In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.
This forum powered by Phorum.